All systems operational

Weekly maintenance interval

Completed
Scheduled for 13.09.2023 at 19:30 – 21:00

Affects

Hosting
Updates
  • Completed
    13.09.2023 at 21:00
    Completed
    13.09.2023 at 21:00

    Maintenance has completed successfully

  • In progress
    13.09.2023 at 19:30
    In progress
    13.09.2023 at 19:30

    Maintenance is now in progress

  • Planned
    13.09.2023 at 19:30
    Planned
    13.09.2023 at 19:30

    During our weekly maintenance, all pending updates released from Debian are applied.