Scheduled for 09.10.2023 at 06:00 – 11.10.2023 at 10:00
Affects
Hosting
Under maintenance from 6:00 AM to 10:00 AM
network
Under maintenance from 6:00 AM to 10:00 AM
Completed
11.10.2023 at 10:00Completed
11.10.2023 at 10:00The work has been completed.
In progress
09.10.2023 at 06:00In progress
09.10.2023 at 06:00Maintenance is now in progress
Planned
09.10.2023 at 06:00Planned
09.10.2023 at 06:00As part of the optimization of our cloud infrastructure, we make adjustments to the administrative management nodes as part of maintenance work.
These are necessary to ensure high availability and scaling of our entire cloud environment.
Short-term restrictions in the accessibility of the productive systems cannot be ruled out, but they do not last throughout the entire maintenance work.