All systems operational

Completed
Cloud maintenance work

Status
Resolved after about 2 hours
Started
18.10.2023 at 20:00
Completed
18.10.2023 at 22:00
Affects
Cloud infrastructure
  • Completed
    18.10.2023 at 22:00
    Completed
    18.10.2023 at 22:00

    Maintenance has completed successfully

  • In progress
    18.10.2023 at 20:00
    In progress
    18.10.2023 at 20:00

    Maintenance is now in progress

  • Update
    18.10.2023 at 20:00
    Planned
    18.10.2023 at 20:00

    As we expand our cloud infrastructure, we make adjustments to computing nodes as part of maintenance work.
    These are necessary to ensure high availability and scaling of our entire cloud environment. Short-term restrictions in the accessibility of the productive systems cannot be ruled out, but they do not last throughout the entire maintenance work.

  • Planned
    16.10.2023 at 10:17
    Planned
    16.10.2023 at 10:17

    We have postponed the start of the maintenance until 10:00 p.m. CEST. The type and scope of the work remain unchanged.