All systems operational

Completed
Weekly maintenance interval

Status
Resolved after about 2 hours
Started
25.10.2023 at 19:30
Completed
25.10.2023 at 21:00
Affects
Hosting
  • Completed
    25.10.2023 at 21:00
    Completed
    25.10.2023 at 21:00

    Maintenance has completed successfully

  • In progress
    25.10.2023 at 19:30
    In progress
    25.10.2023 at 19:30

    Maintenance is now in progress

  • Planned
    25.10.2023 at 19:30
    Planned
    25.10.2023 at 19:30

    During our weekly maintenance, all pending updates released from Debian are applied.