All systems operational

Resolved
Failure mail3

Started
02.11.2023 at 10:30
Status
Resolved after about 13 hours

Impact

Partial outage
Affected
Hosting
  • Resolved
    Resolved

    The incident has been closed. There are no longer any visible problems.

  • Monitoring
    Monitoring

    The system has stabilized again.

  • Identified
    Update

    Unfortunately, we have to take the system offline for the duration of the migration, so access to emails on the mail3 mail server cannot currently be guaranteed.

  • Identified
    Identified

    The problem is identified. The system is now available again. However, performance limitations are still to be expected.

  • Investigating
    Investigating

    There is a problem with the mail server mail3. Access to accounts on this system is currently only possible to a limited extent.