AD IT Systems GmbH - Malfunction of our systems - under investigation (FTP server) – Incident details

All systems operational

Malfunction of our systems - under investigation (FTP server)

Resolved
Operational
Started 5 months agoLasted about 1 hour

Affected

Hosting

Operational from 1:16 PM to 2:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating a malfunction in our systems.