All systems operational

Debian Upgrades

Completed
Scheduled for 01.05.2024 at 20:00 – 22:15

Affects

Cloud infrastructure
Updates
  • Completed
    01.05.2024 at 22:15
    Completed
    01.05.2024 at 22:15

    The maintenance work was completed successfully.

  • In progress
    01.05.2024 at 20:00
    In progress
    01.05.2024 at 20:00
    Maintenance is now in progress
  • Planned
    01.05.2024 at 20:00
    Planned
    01.05.2024 at 20:00

    We will upgrade the Debian version of Bullseye to Bookworm.

    This may result in short interruptions in availability.