AD IT Systems GmbH - Malfunction mail1.mailhosting.a1a-server.de – Incident details

All systems operational

Malfunction mail1.mailhosting.a1a-server.de

Resolved
Operational
Started 4 months agoLasted about 2 hours

Affected

Hosting

Operational from 1:00 PM to 3:27 PM

Updates
  • Resolved
    Resolved

    The incident has been fully resolved.

  • Monitoring
    Monitoring

    Between 3:00 p.m. and 3:59 p.m. (CEST) there was an incident on the server mail1.mailhosting.a1a-server.de . Customers whose email mailboxes are located on other servers are not affected by this incident.

    During the above period, a software bug caused new IMAP/POP3 connections to be routed to a temporary copy of the live system, so that these IMAP/POP3 connections accessed what appeared to be an outdated version.

    New incoming emails continued to arrive on the live system and were not affected. Outgoing emails were also sent without disruption.

    Changes in the IMAP mail accounts, such as emails marked as read, deleted, or moved to subfolders, were reversed: these emails now appear twice in the mail account or reappear in the original folder. No data was lost - emails sent during this period and stored in the "Sent" folder are also transferred back to the live system.

    We apologize for any inconvenience. The maintenance process has already been adjusted to prevent a recurrence.

    If you have any questions, please contact us via the usual channels.