Scheduled for 09.10.2024 at 19:30 – 21:00
Affects
Hosting
Under maintenance from 7:30 PM to 9:00 PM
Completed
09.10.2024 at 21:00Completed
09.10.2024 at 21:00The maintenance was completed successfully
In progress
09.10.2024 at 19:30In progress
09.10.2024 at 19:30Maintenance is now in progress
Planned
09.10.2024 at 19:30Planned
09.10.2024 at 19:30During our weekly maintenance, all pending updates released by [Debian](https://www.debian.org/) or otherwise available through package sources will be applied.