maintenance work on the storage
Scheduled for 13.01.2025 at 09:16 – 11:33
Affects
Cloud infrastructure
Under maintenance from 9:16 AM to 11:33 AM
Completed
13.01.2025 at 11:33Completed
13.01.2025 at 11:33The expansion was successful.
In progress
13.01.2025 at 09:18In progress
13.01.2025 at 09:18We have started the maintenance work
Planned
13.01.2025 at 09:16Planned
13.01.2025 at 09:16We are adding new storage. This has no impact on availability.