Infrastructure Migration: kunden.aditsystems.de
Scheduled for 26.03.2025 at 10:00 – 12:22
Affects
Hosting
Under maintenance from 10:00 AM to 12:22 PM
Completed
26.03.2025 at 12:22Completed
26.03.2025 at 12:22The maintenance works have been completed.
Don't hesitate to contact us if you have issues sending or receiving email or accessing our central PHPMyAdmin.
In progress
26.03.2025 at 10:00In progress
26.03.2025 at 10:00Maintenance is now in progress
Planned
26.03.2025 at 10:00Planned
26.03.2025 at 10:00Dear customers,
We want to inform you about upcoming maintenance work:
We will notify you when maintenance is completed or if unexpected problems arise that require an extension of the maintenance period.