Scheduled for 24.04.2025 at 07:00 – 10:05
Affects
Cloud infrastructure
Under maintenance from 7:00 AM to 10:05 AM
Completed
24.04.2025 at 10:05Completed
24.04.2025 at 10:05The maintenance work has been completed
In progress
24.04.2025 at 07:00In progress
24.04.2025 at 07:00Maintenance is now in progress
Planned
24.04.2025 at 07:00Planned
24.04.2025 at 07:00We want to inform you about upcoming maintenance work:
We will inform you when the maintenance has been completed.