AD IT Systems GmbH - Ausfall tammy-pivin – Incident details

All systems operational

Ausfall tammy-pivin

Resolved
Partial outage 30 %
Started 11 days agoLasted about 4 hours

Affected

Hosting

Partial outage from 9:40 AM to 12:28 PM, Under maintenance from 12:28 PM to 1:57 PM

Updates
  • Resolved
    Resolved

    The incident was resolved through data recovery. The system is now operational again.

  • Update
    Update

    Wir müssen eine Wiederherstellung von Daten durchführen.

  • Identified
    Identified

    Wir haben das Problem erkannt und Arbeiten an einer Lösung.

  • Investigating
    Investigating

    Der Server "tammy-pivin" ist ausgefallen. Dies betrifft nur ein paar Kunden unseres Hostings.

    Managed Services, sowie das Netzwerk sind hier von nicht betroffen