AD IT Systems GmbH - Netzwerk-Störung – Incident details

All systems operational

Netzwerk-Störung

Resolved
Major outage
Started about 6 hours agoLasted about 3 hours

Affected

Hosting

Operational from 5:59 PM to 7:55 PM, Major outage from 7:55 PM to 8:15 PM, Operational from 8:15 PM to 8:35 PM

Cloud infrastructure

Operational from 5:59 PM to 7:55 PM, Major outage from 7:55 PM to 8:15 PM, Operational from 8:15 PM to 8:35 PM

network

Major outage from 5:59 PM to 8:15 PM, Operational from 8:15 PM to 8:35 PM

Updates
  • Resolved
    Resolved

    The incident has been concluded.

  • Monitoring
    Monitoring

    We have identified the cause and are now monitoring the network.

  • Update
    Update
    We are currently investigating this incident.
  • Investigating
    Investigating

    Wir prüfen eine mögliche Störung im Netzwerk.