AD IT Systems GmbH - Netzwerk-Störung – Incident details

All systems operational

Netzwerk-Störung

Resolved
Major outage
Started 4 days agoLasted 28 minutes

Affected

Hosting

Partial outage from 6:18 PM to 6:47 PM

Cloud infrastructure

Partial outage from 6:18 PM to 6:47 PM

network

Partial outage from 6:18 PM to 6:47 PM

Updates
  • Resolved
    Resolved

    Der Zwischenfall wurde aufgehoben.

  • Monitoring
    Monitoring

    Die Störung wurde beseitigt. Wir prüfen die Systeme.

  • Investigating
    Investigating

    Wir prüfen gerade eine andauernde Netzwerk-Störung.